پرش به

  • مهمان گرامی به انجمن برنامه نویسی بیسیک فور ایکس خوش آمدید برای استفاده از تمام امکانات انجمن لطفا ثبت نام کنید.
    تصویر

    سوالاتی در مورد platforms build-tools system-images


    بهترین پاسخ Syed Esmaeil , شنبه ۲۶ تير ۹۵ - ۱۸:۱۱:۴۱

    دوست عزیز شما همیشه باید از آخرین ورژن اسیتفاده کنید و باید بروز باشید .

     

    برا بروز بودن کافیه به پست زیر مراجعه کنید .

     

    آموزش تصویری آپدیت Android SDK Tools

     

     

    با سپاس

    رفتن به مطلب کامل


    • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
    6 پاسخ برای این موضوع

    #1 ارسالی شنبه ۲۶ تير ۹۵ - ۱۷:۱۳:۴۲

    Ho3ien
    Ho3ien
    +88
    • ███████▒▒▒ %66

    • 93 ارسال
    • جنسیت : اقا
    • محل زندگی : تبریز

    مدال های کاربر

               

    سلام می خواستم بپرسم این پوشه ها کدومشون مهمه و اگه ما از api اندرویید شیش استفاده کنیم آیا نسخه های پایین تر هم می تونن از برنامه استفاده کنن ؟


    اگر يک روز از زندگيم باقي مانده باشد،

     

    آن يک روز را هم براي استقلال و حفظ کرامت ايران خواهم جنگيد،

     

    حتي اگر لقب شورشي و ضدمملکت به من داده شود.

    36985.jpg


    #2 ارسالی شنبه ۲۶ تير ۹۵ - ۱۷:۳۹:۰۷

    Syed Esmaeil
    Syed Esmaeil
    +1302
    • ıllı Basic4X Moderator ıllı

    • 972 ارسال
    • جنسیت : اقا
    • محل زندگی : تهران

    مدال های کاربر

                  

    با سپاس

     

    کدوم پوشه ها برادر ما چیزی نمیبینیم


    • Ho3ien این پست را پسندیده است



    فقط امام زمان (عج)



    بر پدر و مادر کسی که با منبع کپی پست میکنه رحمت ...............

     

    جهت سفارش هر گونه پروژه با من در ارتباط باشید.

     

    CRYPT3R@

     

     

     


    #3 ارسالی شنبه ۲۶ تير ۹۵ - ۱۷:۴۳:۰۲

    Ho3ien
    Ho3ien
    +88
    • ███████▒▒▒ %66

    • 93 ارسال
    • جنسیت : اقا
    • محل زندگی : تبریز

    مدال های کاربر

               
    platforms build-tools system-images شما کدوم نسخه رو برای برنامه نویسی پیشنهاد می کنید پنج یا شیش ؟

    اگر يک روز از زندگيم باقي مانده باشد،

     

    آن يک روز را هم براي استقلال و حفظ کرامت ايران خواهم جنگيد،

     

    حتي اگر لقب شورشي و ضدمملکت به من داده شود.

    36985.jpg


    #4 ارسالی شنبه ۲۶ تير ۹۵ - ۱۸:۱۱:۴۱   بهترین پاسخ

    Syed Esmaeil
    Syed Esmaeil
    +1302
    • ıllı Basic4X Moderator ıllı

    • 972 ارسال
    • جنسیت : اقا
    • محل زندگی : تهران

    مدال های کاربر

                  

    دوست عزیز شما همیشه باید از آخرین ورژن اسیتفاده کنید و باید بروز باشید .

     

    برا بروز بودن کافیه به پست زیر مراجعه کنید .

     

    برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

     

     

    با سپاس




    فقط امام زمان (عج)



    بر پدر و مادر کسی که با منبع کپی پست میکنه رحمت ...............

     

    جهت سفارش هر گونه پروژه با من در ارتباط باشید.

     

    CRYPT3R@

     

     

     


    #5 ارسالی شنبه ۲۶ تير ۹۵ - ۱۸:۱۸:۱۷

    Ho3ien
    Ho3ien
    +88
    • ███████▒▒▒ %66

    • 93 ارسال
    • جنسیت : اقا
    • محل زندگی : تبریز

    مدال های کاربر

               

    کلا مشکل من اپدیت نیست فقط می خواستم اطلاعاتی رو از این پوشه ها به دست بیارم که وظیفشون چیه و برای برنامه نویسی کدوم api پیشنهاد میشه ؟


    اگر يک روز از زندگيم باقي مانده باشد،

     

    آن يک روز را هم براي استقلال و حفظ کرامت ايران خواهم جنگيد،

     

    حتي اگر لقب شورشي و ضدمملکت به من داده شود.

    36985.jpg


    #6 ارسالی شنبه ۲۶ تير ۹۵ - ۱۸:۲۹:۳۰

    nasim
    nasim
    +389
    • ıllı Basic4X VIP ıllı

    • 198 ارسال
    • جنسیت : خانوم

    مدال های کاربر

                  


    کلا مشکل من اپدیت نیست فقط می خواستم اطلاعاتی رو از این پوشه ها به دست بیارم که وظیفشون چیه و برای برنامه نویسی کدوم api پیشنهاد میشه ؟

    ورزن api به نوعی ورژن اندروید برنامه خروجی شما رو مشخص میکنه ولی خب معمولا یه api مینیمم یکی ماکزیمم انتخاب میکنن برای کار کردن

    فک کنم این عکس توضیحات رو براتون واضحتر کنه

    برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

     

    اگه مبهم بود بگین باز توضیج بدیم خدمتتون


    • H@mid.RS, Syed Esmaeil و Ho3ien این پست را پسندیده است

    SMUYt.jpg


    #7 ارسالی شنبه ۲۶ تير ۹۵ - ۱۸:۳۱:۴۰

    Syed Esmaeil
    Syed Esmaeil
    +1302
    • ıllı Basic4X Moderator ıllı

    • 972 ارسال
    • جنسیت : اقا
    • محل زندگی : تهران

    مدال های کاربر

                  

    ببین دوست عزیز 

     

    21 -23 -24- 25

     

    انا همه به اندروید بر میگرده هر چی بالاتر بره اندرویدتم باید بالاتر بره مثل

     

    4.0.0 - 4.2.0 - 4.4.4 - 5 و 6 و الا آخر




    فقط امام زمان (عج)



    بر پدر و مادر کسی که با منبع کپی پست میکنه رحمت ...............

     

    جهت سفارش هر گونه پروژه با من در ارتباط باشید.

     

    CRYPT3R@

     

     

     





    0 کاربر در حال خواندن این موضوع است

    0 کاربر، 0 مهمان و 0 عضو مخفی

    تغییر Layout ایندکس انجمن
    انتخاب فونت دلخواه
    انتخاب رنگ عناصر
    123456789101112131415
    انتخاب عکس به عنوان پس زمینه
    انتخاب پترن به عنوان پس زمینه
    انتخاب رنگ پس زمینه ایندکس
    انتخاب رنگ منو ها
    Click To Disable Effects