پرش به

  • مهمان گرامی به انجمن برنامه نویسی بیسیک فور ایکس خوش آمدید برای استفاده از تمام امکانات انجمن لطفا ثبت نام کنید.
    تصویر

    مشکل با WampServer


    بهترین پاسخ ♋Amir♋ , يكشنبه ۲۷ تير ۹۵ - ۰۰:۱۹:۵۸

    من با wampserver یه سایتی طراحی کردم و برای اتصالش شبیه اندروید به لوکالم مشکل دارم.

    آیبی 127.0.0.1 فقط تو مرورگر کامبیوتر باز میشه و تو شبیه ساز نمیشه

    وقتی آیبی خودمو میزنم تو مرورگر چه مرورگر سیستم و یا چه شبیه ساز این بیغام رو میده

    Forbidden

    You don't have permission to access / on this server.

     

    ممنون میشم اگه راهنمایی کنید

    به محل نصب ومپ برو و داخل پوشه  alias یه فایل هست به اسم phpmyadmin.conf اینو با نوت پد بازش کن و به جای کد زیر :

    <Directory "c:/wamp/apps/phpmyadmin3.4.5/">
        Options Indexes FollowSymLinks MultiViews
        AllowOverride all
            Order Deny,Allow
        Deny from all
        Allow from 127.0.0.1
    </Directory>
    

    این کد رو جایگزین کن :

    <Directory "c:/wamp/apps/phpmyadmin3.4.5/">
        Options Indexes FollowSymLinks MultiViews
        AllowOverride all
            Order Deny,Allow
            Allow from all
    </Directory>
    

    توی کد بالا به جای ادرس زیر

    c:/wamp/apps/phpmyadmin3.4.5
    

    باید مسیر فایل phpmyadmin که توی محل نصب ومپ خودت هست رو وارد کنی

     

     

     

    توی گوگل سرچ کنی اموزشش هم هست : https://www.google.c...nt=firefox-b-ab

    رفتن به مطلب کامل


    • لطفا وارد حساب کاربری خود شوید تا بتوانید پاسخ دهید
    2 پاسخ برای این موضوع

    #1 ارسالی شنبه ۲۶ تير ۹۵ - ۲۲:۵۴:۲۹

    hocein
    hocein
    +40
    • █████▒▒▒▒▒ %40

    • 60 ارسال
    • جنسیت : اقا
    • محل زندگی : گرگان

    من با wampserver یه سایتی طراحی کردم و برای اتصالش شبیه اندروید به لوکالم مشکل دارم.

    آیبی 127.0.0.1 فقط تو مرورگر کامبیوتر باز میشه و تو شبیه ساز نمیشه

    وقتی آیبی خودمو میزنم تو مرورگر چه مرورگر سیستم و یا چه شبیه ساز این بیغام رو میده

    Forbidden

    You don't have permission to access / on this server.

     

    ممنون میشم اگه راهنمایی کنید



    #2 ارسالی يكشنبه ۲۷ تير ۹۵ - ۰۰:۱۹:۵۸   بهترین پاسخ

    ♋Amir♋
    ♋Amir♋
    +106
    • ███████▒▒▒ %66

    • 89 ارسال
    • جنسیت : اقا
    • محل زندگی : 💙MshHad💙

    من با wampserver یه سایتی طراحی کردم و برای اتصالش شبیه اندروید به لوکالم مشکل دارم.

    آیبی 127.0.0.1 فقط تو مرورگر کامبیوتر باز میشه و تو شبیه ساز نمیشه

    وقتی آیبی خودمو میزنم تو مرورگر چه مرورگر سیستم و یا چه شبیه ساز این بیغام رو میده

    Forbidden

    You don't have permission to access / on this server.

     

    ممنون میشم اگه راهنمایی کنید

    به محل نصب ومپ برو و داخل پوشه  alias یه فایل هست به اسم phpmyadmin.conf اینو با نوت پد بازش کن و به جای کد زیر :

    برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

    این کد رو جایگزین کن :

    برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

    توی کد بالا به جای ادرس زیر

    برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید

    باید مسیر فایل phpmyadmin که توی محل نصب ومپ خودت هست رو وارد کنی

     

     

     

    توی گوگل سرچ کنی اموزشش هم هست :

    برای مشاهده این بخش لطفا وارد حساب کاربری خود شوید یا اگر عضو نیستید از این قسمت عضو سایت شوید


    • H@mid.RS, Sina و hocein این پست را پسندیده است

    بـه آمــوختن چون فــروتن شـــوي                            سخن هــاي دانندگــان بشنوي

    مگوي آن سخن، كاندر آن سود نيست                       كز آن آتشت بهره جز دود نيست


    #3 ارسالی يكشنبه ۲۷ تير ۹۵ - ۱۱:۲۴:۱۲

    hocein
    hocein
    +40
    • █████▒▒▒▒▒ %40

    • 60 ارسال
    • جنسیت : اقا
    • محل زندگی : گرگان
    رفتم داخل پوشه کانفیک آپاچی و deny from all رو کردم allow from all و ریستارت کردم آپاچی رو درست شد.
    • ♋Amir♋ این پست را پسندیده است




    0 کاربر در حال خواندن این موضوع است

    0 کاربر، 0 مهمان و 0 عضو مخفی

    تغییر Layout ایندکس انجمن
    انتخاب فونت دلخواه
    انتخاب رنگ عناصر
    123456789101112131415
    انتخاب عکس به عنوان پس زمینه
    انتخاب پترن به عنوان پس زمینه
    انتخاب رنگ پس زمینه ایندکس
    انتخاب رنگ منو ها
    Click To Disable Effects